Header Ads Widget

Ticker

6/recent/ticker-posts

El paquete 'libpng12-0' no tiene candidato de instalación Ubuntu 18.0.4

Hoy me enfrento a un problema en mi entorno Ubuntu 18.0.4 cuando intentaba instalar wkhtmltopdf . Recibí el siguiente error al instalar wkhtmlpdf,
En realidad, faltaban pocas dependencias en mi instalación. Entonces comencé a instalarlos uno por uno. Luego, mientras instala libpng12-0 usando el siguiente comando,
Estaba por debajo del error,
Entonces, para instalar la biblioteca libpng12-0 , seguí los pasos a continuación,
  • 1) Descargue  libpng12-0 dependiendo del arco de su sistema (32 o 64 bits) -
  • Luego instale el paquete descargado usando el siguiente comando,
Así es como instalé con éxito este paquete.
¡¡Nos encantaría escuchar sus pensamientos, sugerencias y preguntas en los comentarios a continuación !!

Publicar un comentario

0 Comentarios