Header Ads Widget

Ticker

6/recent/ticker-posts

CentOS 7: cómo instalar xfce Desktop

Entorno de escritorio Xfce

Xfce es un entorno de escritorio ligero para sistemas operativos similares a UNIX. Su objetivo es ser rápido y con pocos recursos del sistema, sin dejar de ser visualmente atractivo y fácil de usar.

Inicio: https://www.xfce.org/

Xfce_logo

I. Crear nuevo usuario:

Paso 1:
CentOS: cómo crear un usuario sudo

Paso 2: Cambiar de usuario:

1
su - tutorialspots

II. Instalar xfce

Paso 3: instala xfce

1
2
yum install epel-release
yum groupinstall xfce

Resultado:

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
dieciséis
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
sesenta y cinco
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
220
221
222
223
224
225
226
227
228
229
230
231
232
233
234
235
236
237
238
239
240
241
242
243
244
245
246
247
248
[tutorialspots@tutorialspots ~]# yum groupinstall xfce
Loaded plugins: fastestmirror, langpacks
Loading mirror speeds from cached hostfile
 * base: centos.host-engine.com
 * epel: mirror.steadfastnet.com
 * extras: mirrors.usinternet.com
 * nux-dextop: mirror.li.nux.ro
 * remi-safe: mirror.pit.teraswitch.com
 * updates: repos-tx.psychz.net
Package pinentry-gtk-0.8.1-17.el7.x86_64 already installed and latest version
Resolving Dependencies
--> Running transaction check
---> Package Thunar.x86_64 0:1.6.16-1.el7 will be installed
--> Processing Dependency: libexo-1.so.0()(64bit) for package: Thunar-1.6.16-1.el7.x86_64
--> Processing Dependency: libxfce4ui-1.so.0()(64bit) for package: Thunar-1.6.16-1.el7.x86_64
--> Processing Dependency: libxfce4util.so.7()(64bit) for package: Thunar-1.6.16-1.el7.x86_64
---> Package openssh-askpass.x86_64 0:7.4p1-21.el7 will be installed
--> Processing Dependency: openssh = 7.4p1-21.el7 for package: openssh-askpass-7.4p1-21.el7.x86_64
---> Package orage.x86_64 0:4.12.1-3.el7 will be installed
--> Processing Dependency: libical.so.1()(64bit) for package: orage-4.12.1-3.el7.x86_64
--> Processing Dependency: libicalss.so.1()(64bit) for package: orage-4.12.1-3.el7.x86_64
--> Processing Dependency: libicalvcal.so.1()(64bit) for package: orage-4.12.1-3.el7.x86_64
---> Package polkit-gnome.x86_64 0:0.106-0.1.20170423gita0763a2.el7 will be installed
---> Package thunar-archive-plugin.x86_64 0:0.3.1-6.el7 will be installed
---> Package thunar-volman.x86_64 0:0.8.1-2.el7 will be installed
---> Package tumbler.x86_64 0:0.1.31-2.el7 will be installed
---> Package xfce4-appfinder.x86_64 0:4.12.0-4.el7 will be installed
--> Processing Dependency: libgarcon-1.so.0()(64bit) for package: xfce4-appfinder-4.12.0-4.el7.x86_64
---> Package xfce4-panel.x86_64 0:4.12.1-4.el7 will be installed
--> Processing Dependency: libwnck-1.so.22()(64bit) for package: xfce4-panel-4.12.1-4.el7.x86_64
---> Package xfce4-power-manager.x86_64 0:1.6.0-2.el7 will be installed
---> Package xfce4-pulseaudio-plugin.x86_64 0:0.2.5-2.el7 will be installed
--> Processing Dependency: pavucontrol for package: xfce4-pulseaudio-plugin-0.2.5-2.el7.x86_64
---> Package xfce4-session.x86_64 0:4.12.1-8.el7 will be installed
--> Processing Dependency: xfce-polkit >= 0.2-2 for package: xfce4-session-4.12.1-8.el7.x86_64
---> Package xfce4-session-engines.x86_64 0:4.12.1-8.el7 will be installed
---> Package xfce4-settings.x86_64 0:4.12.1-1.el7 will be installed
--> Processing Dependency: gnome-icon-theme-legacy for package: xfce4-settings-4.12.1-1.el7.x86_64
---> Package xfce4-terminal.x86_64 0:0.8.7.4-2.el7 will be installed
---> Package xfconf.x86_64 0:4.12.0-3.el7 will be installed
---> Package xfdesktop.x86_64 0:4.12.4-3.el7 will be installed
---> Package xfwm4.x86_64 0:4.12.3-2.el7 will be installed
--> Running transaction check
---> Package compat-libical1.x86_64 0:1.0.1-2.el7 will be installed
---> Package exo.x86_64 0:0.10.7-1.el7 will be installed
---> Package garcon.x86_64 0:0.4.0-3.el7 will be installed
---> Package gnome-icon-theme-legacy.noarch 0:3.12.0-1.el7 will be installed
---> Package libwnck.x86_64 0:2.31.0-1.el7 will be installed
---> Package libxfce4ui.x86_64 0:4.12.1-3.el7 will be installed
---> Package libxfce4util.x86_64 0:4.12.1-2.el7 will be installed
---> Package openssh.x86_64 0:7.4p1-16.el7 will be updated
--> Processing Dependency: openssh = 7.4p1-16.el7 for package: openssh-server-7.4p1-16.el7.x86_64
--> Processing Dependency: openssh = 7.4p1-16.el7 for package: openssh-clients-7.4p1-16.el7.x86_64
---> Package openssh.x86_64 0:7.4p1-21.el7 will be an update
---> Package pavucontrol.x86_64 0:3.0-5.el7.nux will be installed
---> Package xfce-polkit.x86_64 0:0.2-8.el7 will be installed
--> Running transaction check
---> Package openssh-clients.x86_64 0:7.4p1-16.el7 will be updated
---> Package openssh-clients.x86_64 0:7.4p1-21.el7 will be an update
---> Package openssh-server.x86_64 0:7.4p1-16.el7 will be updated
---> Package openssh-server.x86_64 0:7.4p1-21.el7 will be an update
--> Finished Dependency Resolution
 
Dependencies Resolved
 
================================================================================
 Package                 Arch   Version                        Repository  Size
================================================================================
Installing for group install "Xfce":
 Thunar                  x86_64 1.6.16-1.el7                   epel       1.4 M
 openssh-askpass         x86_64 7.4p1-21.el7                   base        77 k
 orage                   x86_64 4.12.1-3.el7                   epel       1.8 M
 polkit-gnome            x86_64 0.106-0.1.20170423gita0763a2.el7
                                                               epel        81 k
 thunar-archive-plugin   x86_64 0.3.1-6.el7                    epel        69 k
 thunar-volman           x86_64 0.8.1-2.el7                    epel       175 k
 tumbler                 x86_64 0.1.31-2.el7                   epel       195 k
 xfce4-appfinder         x86_64 4.12.0-4.el7                   epel       194 k
 xfce4-panel             x86_64 4.12.1-4.el7                   epel       828 k
 xfce4-power-manager     x86_64 1.6.0-2.el7                    epel       769 k
 xfce4-pulseaudio-plugin x86_64 0.2.5-2.el7                    epel        71 k
 xfce4-session           x86_64 4.12.1-8.el7                   epel       484 k
 xfce4-session-engines   x86_64 4.12.1-8.el7                   epel       315 k
 xfce4-settings          x86_64 4.12.1-1.el7                   epel       667 k
 xfce4-terminal          x86_64 0.8.7.4-2.el7                  epel       579 k
 xfconf                  x86_64 4.12.0-3.el7                   epel       199 k
 xfdesktop               x86_64 4.12.4-3.el7                   epel       1.0 M
 xfwm4                   x86_64 4.12.3-2.el7                   epel       627 k
Installing for dependencies:
 compat-libical1         x86_64 1.0.1-2.el7                    base       172 k
 exo                     x86_64 0.10.7-1.el7                   epel       573 k
 garcon                  x86_64 0.4.0-3.el7                    epel       169 k
 gnome-icon-theme-legacy noarch 3.12.0-1.el7                   base       421 k
 libwnck                 x86_64 2.31.0-1.el7                   epel       358 k
 libxfce4ui              x86_64 4.12.1-3.el7                   epel       218 k
 libxfce4util            x86_64 4.12.1-2.el7                   epel       143 k
 pavucontrol             x86_64 3.0-5.el7.nux                  nux-dextop 144 k
 xfce-polkit             x86_64 0.2-8.el7                      epel        20 k
Updating for dependencies:
 openssh                 x86_64 7.4p1-21.el7                   base       510 k
 openssh-clients         x86_64 7.4p1-21.el7                   base       655 k
 openssh-server          x86_64 7.4p1-21.el7                   base       459 k
 
Transaction Summary
================================================================================
Install  18 Packages (+9 Dependent packages)
Upgrade              ( 3 Dependent packages)
 
Total size: 13 M
Total download size: 12 M
Is this ok [y/d/N]: y
Downloading packages:
(1/27): Thunar-1.6.16-1.el7.x86_64.rpm                     | 1.4 MB   00:00
(2/27): compat-libical1-1.0.1-2.el7.x86_64.rpm             | 172 kB   00:00
(3/27): exo-0.10.7-1.el7.x86_64.rpm                        | 573 kB   00:00
(4/27): garcon-0.4.0-3.el7.x86_64.rpm                      | 169 kB   00:00
(5/27): libwnck-2.31.0-1.el7.x86_64.rpm                    | 358 kB   00:00
(6/27): gnome-icon-theme-legacy-3.12.0-1.el7.noarch.rpm    | 421 kB   00:00
(7/27): libxfce4ui-4.12.1-3.el7.x86_64.rpm                 | 218 kB   00:00
(8/27): libxfce4util-4.12.1-2.el7.x86_64.rpm               | 143 kB   00:00
(9/27): openssh-askpass-7.4p1-21.el7.x86_64.rpm            |  77 kB   00:00
(10/27): orage-4.12.1-3.el7.x86_64.rpm                     | 1.8 MB   00:00
(11/27): polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86 |  81 kB   00:00
(12/27): thunar-archive-plugin-0.3.1-6.el7.x86_64.rpm      |  69 kB   00:00
(13/27): thunar-volman-0.8.1-2.el7.x86_64.rpm              | 175 kB   00:00
(14/27): tumbler-0.1.31-2.el7.x86_64.rpm                   | 195 kB   00:00
(15/27): xfce-polkit-0.2-8.el7.x86_64.rpm                  |  20 kB   00:00
(16/27): xfce4-appfinder-4.12.0-4.el7.x86_64.rpm           | 194 kB   00:00
(17/27): xfce4-panel-4.12.1-4.el7.x86_64.rpm               | 828 kB   00:00
(18/27): xfce4-power-manager-1.6.0-2.el7.x86_64.rpm        | 769 kB   00:00
(19/27): xfce4-pulseaudio-plugin-0.2.5-2.el7.x86_64.rpm    |  71 kB   00:00
(20/27): xfce4-session-4.12.1-8.el7.x86_64.rpm             | 484 kB   00:00
(21/27): xfce4-session-engines-4.12.1-8.el7.x86_64.rpm     | 315 kB   00:00
(22/27): xfce4-settings-4.12.1-1.el7.x86_64.rpm            | 667 kB   00:00
(23/27): xfce4-terminal-0.8.7.4-2.el7.x86_64.rpm           | 579 kB   00:00
(24/27): xfconf-4.12.0-3.el7.x86_64.rpm                    | 199 kB   00:00
(25/27): xfdesktop-4.12.4-3.el7.x86_64.rpm                 | 1.0 MB   00:00
(26/27): xfwm4-4.12.3-2.el7.x86_64.rpm                     | 627 kB   00:00
(27/27): pavucontrol-3.0-5.el7.nux.x86_64.rpm              | 144 kB   00:01
--------------------------------------------------------------------------------
Total                                              5.7 MB/s |  12 MB  00:02
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : libxfce4util-4.12.1-2.el7.x86_64                            1/33
  Installing : xfconf-4.12.0-3.el7.x86_64                                  2/33
  Installing : libxfce4ui-4.12.1-3.el7.x86_64                              3/33
  Installing : exo-0.10.7-1.el7.x86_64                                     4/33
  Installing : garcon-0.4.0-3.el7.x86_64                                   5/33
  Installing : libwnck-2.31.0-1.el7.x86_64                                 6/33
  Installing : xfce4-panel-4.12.1-4.el7.x86_64                             7/33
  Installing : Thunar-1.6.16-1.el7.x86_64                                  8/33
  Updating   : openssh-7.4p1-21.el7.x86_64                                 9/33
  Installing : xfwm4-4.12.3-2.el7.x86_64                                  10/33
  Installing : xfce-polkit-0.2-8.el7.x86_64                               11/33
  Installing : xfce4-session-4.12.1-8.el7.x86_64                          12/33
  Installing : compat-libical1-1.0.1-2.el7.x86_64                         13/33
  Installing : gnome-icon-theme-legacy-3.12.0-1.el7.noarch                14/33
  Installing : pavucontrol-3.0-5.el7.nux.x86_64                           15/33
  Installing : xfce4-pulseaudio-plugin-0.2.5-2.el7.x86_64                 16/33
  Installing : xfce4-settings-4.12.1-1.el7.x86_64                         17/33
  Installing : orage-4.12.1-3.el7.x86_64                                  18/33
  Installing : xfce4-session-engines-4.12.1-8.el7.x86_64                  19/33
  Installing : xfdesktop-4.12.4-3.el7.x86_64                              20/33
  Updating   : openssh-server-7.4p1-21.el7.x86_64                         21/33
  Updating   : openssh-clients-7.4p1-21.el7.x86_64                        22/33
  Installing : openssh-askpass-7.4p1-21.el7.x86_64                        23/33
  Installing : thunar-archive-plugin-0.3.1-6.el7.x86_64                   24/33
  Installing : thunar-volman-0.8.1-2.el7.x86_64                           25/33
  Installing : xfce4-power-manager-1.6.0-2.el7.x86_64                     26/33
  Installing : xfce4-appfinder-4.12.0-4.el7.x86_64                        27/33
  Installing : xfce4-terminal-0.8.7.4-2.el7.x86_64                        28/33
  Installing : tumbler-0.1.31-2.el7.x86_64                                29/33
  Installing : polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64       30/33
  Cleanup    : openssh-clients-7.4p1-16.el7.x86_64                        31/33
  Cleanup    : openssh-server-7.4p1-16.el7.x86_64                         32/33
  Cleanup    : openssh-7.4p1-16.el7.x86_64                                33/33
  Verifying  : garcon-0.4.0-3.el7.x86_64                                   1/33
  Verifying  : libxfce4util-4.12.1-2.el7.x86_64                            2/33
  Verifying  : exo-0.10.7-1.el7.x86_64                                     3/33
  Verifying  : thunar-archive-plugin-0.3.1-6.el7.x86_64                    4/33
  Verifying  : xfwm4-4.12.3-2.el7.x86_64                                   5/33
  Verifying  : xfce4-panel-4.12.1-4.el7.x86_64                             6/33
  Verifying  : xfce-polkit-0.2-8.el7.x86_64                                7/33
  Verifying  : xfce4-settings-4.12.1-1.el7.x86_64                          8/33
  Verifying  : openssh-7.4p1-21.el7.x86_64                                 9/33
  Verifying  : polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64       10/33
  Verifying  : xfconf-4.12.0-3.el7.x86_64                                 11/33
  Verifying  : xfce4-session-engines-4.12.1-8.el7.x86_64                  12/33
  Verifying  : tumbler-0.1.31-2.el7.x86_64                                13/33
  Verifying  : xfce4-terminal-0.8.7.4-2.el7.x86_64                        14/33
  Verifying  : thunar-volman-0.8.1-2.el7.x86_64                           15/33
  Verifying  : openssh-server-7.4p1-21.el7.x86_64                         16/33
  Verifying  : pavucontrol-3.0-5.el7.nux.x86_64                           17/33
  Verifying  : libwnck-2.31.0-1.el7.x86_64                                18/33
  Verifying  : openssh-clients-7.4p1-21.el7.x86_64                        19/33
  Verifying  : Thunar-1.6.16-1.el7.x86_64                                 20/33
  Verifying  : xfce4-appfinder-4.12.0-4.el7.x86_64                        21/33
  Verifying  : xfdesktop-4.12.4-3.el7.x86_64                              22/33
  Verifying  : libxfce4ui-4.12.1-3.el7.x86_64                             23/33
  Verifying  : gnome-icon-theme-legacy-3.12.0-1.el7.noarch                24/33
  Verifying  : xfce4-power-manager-1.6.0-2.el7.x86_64                     25/33
  Verifying  : orage-4.12.1-3.el7.x86_64                                  26/33
  Verifying  : xfce4-pulseaudio-plugin-0.2.5-2.el7.x86_64                 27/33
  Verifying  : compat-libical1-1.0.1-2.el7.x86_64                         28/33
  Verifying  : xfce4-session-4.12.1-8.el7.x86_64                          29/33
  Verifying  : openssh-askpass-7.4p1-21.el7.x86_64                        30/33
  Verifying  : openssh-server-7.4p1-16.el7.x86_64                         31/33
  Verifying  : openssh-clients-7.4p1-16.el7.x86_64                        32/33
  Verifying  : openssh-7.4p1-16.el7.x86_64                                33/33
 
Installed:
  Thunar.x86_64 0:1.6.16-1.el7
  openssh-askpass.x86_64 0:7.4p1-21.el7
  orage.x86_64 0:4.12.1-3.el7
  polkit-gnome.x86_64 0:0.106-0.1.20170423gita0763a2.el7
  thunar-archive-plugin.x86_64 0:0.3.1-6.el7
  thunar-volman.x86_64 0:0.8.1-2.el7
  tumbler.x86_64 0:0.1.31-2.el7
  xfce4-appfinder.x86_64 0:4.12.0-4.el7
  xfce4-panel.x86_64 0:4.12.1-4.el7
  xfce4-power-manager.x86_64 0:1.6.0-2.el7
  xfce4-pulseaudio-plugin.x86_64 0:0.2.5-2.el7
  xfce4-session.x86_64 0:4.12.1-8.el7
  xfce4-session-engines.x86_64 0:4.12.1-8.el7
  xfce4-settings.x86_64 0:4.12.1-1.el7
  xfce4-terminal.x86_64 0:0.8.7.4-2.el7
  xfconf.x86_64 0:4.12.0-3.el7
  xfdesktop.x86_64 0:4.12.4-3.el7
  xfwm4.x86_64 0:4.12.3-2.el7
 
Dependency Installed:
  compat-libical1.x86_64 0:1.0.1-2.el7
  exo.x86_64 0:0.10.7-1.el7
  garcon.x86_64 0:0.4.0-3.el7
  gnome-icon-theme-legacy.noarch 0:3.12.0-1.el7
  libwnck.x86_64 0:2.31.0-1.el7
  libxfce4ui.x86_64 0:4.12.1-3.el7
  libxfce4util.x86_64 0:4.12.1-2.el7
  pavucontrol.x86_64 0:3.0-5.el7.nux
  xfce-polkit.x86_64 0:0.2-8.el7
 
Dependency Updated:
  openssh.x86_64 0:7.4p1-21.el7          openssh-clients.x86_64 0:7.4p1-21.el7
  openssh-server.x86_64 0:7.4p1-21.el7
 
Complete!

Publicar un comentario

0 Comentarios