Header Ads Widget

CCNA 1 v7.0 ITN Módulos 8 al 10 Preguntas y Respuestas

 

1. ¿Qué pasa cuando se introduce el comando transport input ssh en las líneas del interruptor vty?

El cliente SSH en el switch se activa.
La comunicación entre el switch y los usuarios remotos está encriptada.*
El switch requiere una combinación de nombre de usuario y contraseña para el acceso remoto.
El switch requiere conexiones remotas a través de un software cliente propietario.

2.

BldgA(config)# interface gi0/1
BldgA(config-if)# description Connects to the Medical LAN
BldgA(config-if)# ip address 192.168.191.189 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface gi0/0
BldgA(config-if)# description Connects to the Client LAN
BldgA(config-if)# ip address 192.168.190.70 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface s0/0/0
BldgA(config-if)# description Connects to the ISP
BldgA(config-if)# ip address 10.190.191.254 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface s0/0/1
BldgA(config-if)# description Connects to the Head Office WAN
BldgA(config-if)# ip address 198.51.100.213 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# end

Un administrador de la red está conectando un nuevo host a la red Medical LAN. El host necesita comunicarse con redes remotas. ¿Qué dirección IP se configuraría como la puerta de enlace por defecto en el nuevo host?

192.168.191.1
192.168.191.189*
198.51.100.213
192.168.190.70
10.190.191.254

3. Consulte la exposición.

HQ(config)# interface gi0/1
HQ(config-if)# description Connects to the Branch LAN
HQ(config-if)# ip address 172.19.99.99 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface gi0/0
HQ(config-if)# description Connects to the Store LAN
HQ(config-if)# ip address 172.19.98.230 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface s0/0/0
HQ(config-if)# description Connects to the ISP
HQ(config-if)# ip address 10.98.99.254 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface s0/0/1
HQ(config-if)# description Connects to the Head Office WAN
HQ(config-if)# ip address 209.165.200.120 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# end

Un administrador de red está conectando un nuevo host a la Store LAN. El host necesita comunicarse con redes remotas. ¿Qué dirección IP se configuraría como la puerta de enlace por defecto en el nuevo host?

172.19.98.1
172.19.99.99
172.19.98.230*
10.98.99.254
209.165.200.120

4.

RTR1(config)# interface gi0/1
RTR1(config-if)# description Connects to the Marketing LAN
RTR1(config-if)# ip address 10.27.15.17 255.255.255.0
RTR1(config-if)# no shutdown
RTR1(config-if)# interface gi0/0
RTR1(config-if)# description Connects to the Payroll LAN
RTR1(config-if)# ip address 10.27.14.148 255.255.255.0
RTR1(config-if)# no shutdown
RTR1(config-if)# interface s0/0/0
RTR1(config-if)# description Connects to the ISP
RTR1(config-if)# ip address 10.14.15.254 255.255.255.0
RTR1(config-if)# no shutdown
RTR1(config-if)# interface s0/0/1
RTR1(config-if)# description Connects to the Head Office WAN
RTR1(config-if)# ip address 203.0.113.39 255.255.255.0
RTR1(config-if)# no shutdown
RTR1(config-if)# end

Un administrador de red está conectando un nuevo host a la red LAN Payroll. El host necesita comunicarse con redes remotas. ¿Qué dirección IP se configuraría como la puerta de enlace por defecto en el nuevo host?

10.27.14.148*
10.14.15.254
203.0.113.39
10.27.15.17
10.27.14.1

5. ¿Bajo qué dos circunstancias un switch inundará una trama de cada puerto excepto el puerto en el que se recibió la trama? (Elija dos.)

La trama tiene la dirección de emisión como dirección de destino.*
La dirección de destino en la trama es una dirección unicast conocida.
La dirección de origen en el header de la trama es la dirección de emisión.
La dirección de origen en la trama es una dirección de multidifusión.
La dirección de destino es desconocida para el switch.*

6. ¿Qué propiedad de ARP hace que los NICs que reciben una solicitud de ARP pasen la porción de datos de la trama Ethernet al proceso de ARP?

El campo de tipo 0x806 aparece en el encabezado de la trama Ethernet.*
La dirección MAC de destino FF-FF-FF-FF-FF-FF aparece en el encabezado de la trama Ethernet.
Las entradas en una tabla ARP tienen un sello de tiempo y se purgan después de que expire el tiempo de espera.
Las respuestas ARP se difunden en la red cuando un host recibe una solicitud ARP.

¿Qué propiedad de ARP obliga a todos los NICs de Ethernet a procesar una solicitud de ARP?

La dirección MAC de origen aparece en el encabezado de la trama Ethernet.
Las respuestas ARP se difunden en la red cuando un host recibe una solicitud ARP.
El campo de tipo 0x806 aparece en el encabezado de la trama Ethernet.
La dirección MAC de destino FF-FF-FF-FF-FF-FF aparece en el encabezado de la trama Ethernet.*

7. ¿Qué componente del router contiene la tabla de routing, la caché ARP y el archivo de configuración de ejecución?

NVRAM
ROM
RAM*
Flash

8.

Floor(config)# interface gi0/1
Floor(config-if)# description Connects to the Registrar LAN
Floor(config-if)# ip address 192.168.225.223 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface gi0/0
Floor(config-if)# description Connects to the Manager LAN
Floor(config-if)# ip address 192.168.224.103 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/0
Floor(config-if)# description Connects to the ISP
Floor(config-if)# ip address 10.224.225.254 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/1
Floor(config-if)# description Connects to the Head Office WAN
Floor(config-if)# ip address 203.0.113.246 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# end

Un administrador de la red está conectando un nuevo host a la LAN Registrar. El host necesita comunicarse con redes remotas. ¿Qué dirección IP se configuraría como la puerta de enlace por defecto en el nuevo host?

192.168.225.1
203.0.113.246
10.224.225.254
192.168.225.223*
192.168.224.103

9. ¿Qué hará un switch de Capa 2 cuando la dirección MAC de destino de una trama recibido no está en la tabla MAC?

Inicia una solicitud ARP.
Reenvía la trama a todos los puertos excepto al puerto en el que se recibió la trama.*
Notifica al host emisor que la trama no puede ser entregada.
Emite la trama desde todos los puertos del switch.

10. La tabla de ARP en un switch mapea qué dos tipos de direcciones juntas…

Dirección de la Capa 3 a una dirección de la Capa 4
Dirección de la Capa 3 a la dirección de la Capa 2.*
Dirección de la Capa 4 a una dirección de la Capa 2
Dirección de la Capa 2 a una dirección de la Capa 4

11. ¿Cómo utiliza el proceso ARP una dirección IP?

para determinar el tiempo que tarda un paquete en viajar de origen a destino
para determinar la dirección MAC del host de destino remoto
para determinar la dirección MAC de un dispositivo en la misma red*
para determinar el número de red basado en el número de bits de la dirección IP

12. ¿Qué término describe un campo en la header del paquete IPv4 que contiene un valor binario de 8 bits utilizado para determinar la prioridad de cada paquete?

servicios diferenciados*
dirección IPv4 de origen
dirección IPv4 de destino
protocolo

13. ¿Cuáles son los dos problemas potenciales de la red que pueden resultar del funcionamiento del ARP? (Elija dos.)

En las grandes redes con un ancho de banda bajo, las emisiones múltiples de ARP podrían causar retrasos en la comunicación de datos.*
Los atacantes de la red podrían manipular las asignaciones de direcciones MAC e IP en los mensajes ARP con la intención de interceptar el tráfico de la red.*
Las múltiples respuestas ARP dan como resultado que la tabla de direcciones MAC del switch contenga entradas que coinciden con las direcciones MAC de los hosts que están conectados al puerto del switch correspondiente.
Configurar manualmente las asociaciones estáticas de ARP podría facilitar el envenenamiento de ARP o la suplantación de la dirección MAC.
Un gran número de transmisiones de solicitudes ARP podría causar el desbordamiento de la tabla de direcciones MAC del host e impedir que el host se comunique en la red.

14. ¿Qué comando se puede usar en un host Windows para mostrar la tabla de routing?

netstat -s
tracert
show ip route
netstat –r*

15. ¿Cuáles son las dos funciones principales de un router? (Elija dos.)

microsegmentación
control de flujo
selección del camino o ruta*
reenvío de paquetes*
resolución de nombres de dominio

16. ¿Qué declaración describe una característica del protocolo IP?

La encapsulación del IP se modifica en base a los medios de la red.
IP se basa en protocolos de capa 2 para el control de errores de transmisión.
IP se basa en los servicios de la capa superior para manejar situaciones de paquetes perdidos o fuera de servicio.*
Las direcciones MAC se utilizan durante el encapsulamiento de paquetes IP.

17. ¿Qué propiedad de ARP permite fijar en la tabla de ARP las direcciones MAC de los servidores de uso frecuente?

Se puede introducir manualmente una entrada de dirección IP a MAC estática en una tabla ARP.*
El campo de tipo 0x806 aparece en el encabezado de la trama Ethernet.
La tabla de direcciones puerto a MAC en un switch tiene las mismas entradas que la tabla ARP del switch.
Las entradas en una tabla ARP tienen un sello de tiempo y se purgan después de que expire el tiempo de espera.

18. ¿Qué dirección IPv4 puede usar un host para hacer ping a la interfaz de loopback?

127.0.0.1*
126.0.0.0
126.0.0.1
127.0.0.0

19.

Floor(config)# interface gi0/1
Floor(config-if)# description Connects to the Registrar LAN
Floor(config-if)# ip address 10.118.63.65 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface gi0/0
Floor(config-if)# description Connects to the Manager LAN
Floor(config-if)# ip address 10.118.62.196 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/0
Floor(config-if)# description Connects to the ISP
Floor(config-if)# ip address 10.62.63.254 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/1
Floor(config-if)# description Connects to the Head Office WAN
Floor(config-if)# ip address 209.165.200.87 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# end

Un administrador de red está conectando un nuevo host al Manager LAN. El host necesita comunicarse con redes remotas. ¿Qué dirección IP se configuraría como la puerta de enlace por defecto en el nuevo host?

209.165.200.87
10.118.63.65
10.62.63.254
10.118.62.1
10.118.62.196*

20. ¿Cuáles son los dos servicios que ofrece la capa de red de OSI? (Elija dos.)

detección de colisiones
encapsulando PDUs de la capa de transporte*
la colocación de las tramas en el medio
enrutando los paquetes hacia el destino*
realizar la detección de errores

21.

Floor(config)# interface gi0/1
Floor(config-if)# description Connects to the Registrar LAN
Floor(config-if)# ip address 192.168.235.234 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface gi0/0
Floor(config-if)# description Connects to the Manager LAN
Floor(config-if)# ip address 192.168.234.114 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/0
Floor(config-if)# description Connects to the ISP
Floor(config-if)# ip address 10.234.235.254 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/1
Floor(config-if)# description Connects to the Head Office WAN
Floor(config-if)# ip address 203.0.113.3 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# end

Un administrador de la red está conectando un nuevo host a la LAN Registrar. El host necesita comunicarse con redes remotas. ¿Qué dirección IP se configuraría como la puerta de enlace por defecto en el nuevo host?

10.234.235.254
192.168.234.114
192.168.235.1
192.168.235.234*
203.0.113.3

22. ¿Qué entrada de la tabla de enrutamiento tiene una dirección de salto siguiente asociada a una red de destino?

rutas de origen C y L
rutas directamente conectadas
rutas remotas*
rutas locales

23. ¿Cuál es el propósito del archivo de configuración de inicio en un router Cisco?

para facilitar el funcionamiento básico de los componentes de hardware de un dispositivo
para proporcionar una versión de respaldo limitada del IOS, en caso de que el router no pueda cargar el IOS completo
para contener los comandos de configuración que el router IOS está usando actualmente*
para contener los comandos de configuración que el router IOS está usando actualmente

24. ¿Qué modo de CLI permite a los usuarios acceder a todos los comandos del dispositivo, como los que se utilizan para la configuración, la gestión y la resolución de problemas?

modo de configuración de la interfaz
modo de configuración global
modo EXEC del usuario
modo EXEC privilegiado*

25. ¿Cuáles son las dos funciones de la NVRAM? (Elija dos.)

para retener el contenido cuando se quita la energía*
para almacenar el archivo de configuración de inicio*
para almacenar la tabla de enrutamiento
para contener el archivo de configuración en ejecución
para almacenar la tabla ARP

26. ¿Qué término describe un campo en el encabezado del paquete IPv4 utilizado para detectar la corrupción en el encabezado IPv4?

protocolo
dirección IPv4 de origen
suma de comprobación del encabezado*
TTL

27. Cuando se transportan datos de aplicaciones en tiempo real, como el streaming de audio y vídeo, ¿qué campo del header IPv6 puede utilizarse para informar a los routers y switches para mantener la misma ruta para los paquetes en la misma conversación?

Siguiente encabezado
Clase de tráfico
Etiqueta de flujo*
Servicios diferenciados

28. ¿Cuál fue la razón de la creación e implementación de IPv6?

para proporcionar más espacio de direcciones en el Registro de Nombres de Internet
para permitir el apoyo de la NAT para el direccionamiento privado
para facilitar la lectura de una dirección de 32 bits
para aliviar el agotamiento de la dirección IPv4*

29. ¿Qué comando se utiliza para encriptar todas las contraseñas en el archivo de configuración del router?

Router_A (config) # encrypt password
Router_A (config) # service password-encryption*
Router_A (config) # enable password
Router_A (config) # enable secret

30. ¿Qué característica describe la puerta de enlace por defecto de un ordenador central?

la dirección lógica asignada a la interfaz del switch conectado al router
la dirección física de la interfaz del switch conectada a la computadora central
la dirección lógica de la interfaz del router en la misma red que el ordenador central*
la dirección física de la interfaz del router en la misma red que el ordenador central

31. ¿Qué se almacena en la NVRAM de un router Cisco?

las instrucciones de arranque
la configuración de funcionamiento
la configuración de inicio*
el IOS de Cisco

32. ¿Cuál es el propósito del comando banner motd?

Es una forma en que los routers comunican el estado de sus enlaces entre sí.
Proporciona una forma fácil de comunicarse con cualquier usuario conectado a las redes LAN de un router.
Configura un mensaje que identificará los documentos impresos a los usuarios de la LAN.
Proporciona una forma de hacer anuncios a los que se conectan a un router.*

33. ¿Cuál es el propósito del ARP en una red IPv4?

para reenviar datos en adelante basados en la dirección IP de destino
para obtener una dirección MAC específica cuando se conoce una dirección IP*
para construir la tabla de direcciones MAC en un switch a partir de la información que se recoge
para enviar datos en adelante basados en la dirección MAC de destino.

34. ¿Qué propiedad del ARP hace que los mapeos de IP a MAC en caché permanezcan más tiempo en la memoria?

El campo de tipo 0x806 aparece en el encabezado de la trama Ethernet.
Una entrada de dirección IP a MAC estática puede ser introducida manualmente en una tabla ARP.
Las entradas en una tabla ARP tienen un sello de tiempo y son purgadas después de que el tiempo de espera expire.*
La tabla de direcciones puerto a MAC en un switch tiene las mismas entradas que la tabla ARP del switch.

35. ¿Qué término describe un campo en el encabezado del paquete IPv4 utilizado para limitar la vida útil de un paquete?

protocolo
suma de comprobación de header
dirección IPv4 de origen
TTL*

36. Un router recibe un paquete de la interfaz Gigabit 0/0 y determina que el paquete debe ser reenviado a la interfaz Gigabit 0/1. ¿Qué hará el router a continuación?

mirar en la caché del ARP para determinar la dirección IP de destino
Enrutar el paquete hacia la interfaz Gigabit 0/1
crear una nueva trama Ethernet de Capa 2 para ser enviado al destino*
mirar en la tabla de routing para determinar si la red de destino está en la tabla de routing

37. ¿Cuál es una de las funciones del protocolo ARP?

resolviendo una dirección IPv4 a una dirección MAC*
mapear un nombre de dominio a su dirección IP
obtener una dirección IPv4 automáticamente
manteniendo una tabla de nombres de dominio con sus direcciones IP resueltas

38. ¿Qué tres comandos se utilizan para configurar el acceso seguro a un router a través de una conexión a la interfaz de la consola? (Elija tres.)

Login*
line console 0*
password cisco*
interface fastethernet 0/0
enable secret cisco
line vty 0 4

39. Un router se inicia y entra en modo de configuración. ¿Cuál es la razón de esto?

La imagen IOS está corrupta.
El archivo de configuración falta en la NVRAM.*
El proceso POST ha detectado un fallo de hardware.
El IOS de Cisco ha desaparecido de la memoria flash.

40. Un administrador está configurando un nuevo router para permitir el acceso de gestión fuera de banda. ¿Qué conjunto de comandos permitirá el acceso requerido usando una contraseña de Cisco?

Router(config)# line console 0
Router(config-line)# password cisco
Router(config-line)# login***

Router(config)# line vty 0 4
Router(config-line)# password manage
Router(config-line)# exit
Router(config)# enable password cisco

Router(config)# line console 0
Router(config-line)# password cisco
Router(config-line)# exit
Router(config)# service password-encryption

Router(config)# line vty 0 4
Router(config-line)# password cisco
Router(config-line)# login

41.

HQ(config)# interface gi0/1
HQ(config-if)# description Connects to the Branch LAN
HQ(config-if)# ip address 172.20.133.132 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface gi0/0
HQ(config-if)# description Connects to the Store LAN
HQ(config-if)# ip address 172.20.132.13 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface s0/0/0
HQ(config-if)# description Connects to the ISP
HQ(config-if)# ip address 10.132.133.254 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface s0/0/1
HQ(config-if)# description Connects to the Head Office WAN
HQ(config-if)# ip address 198.51.100.156 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# end

Consulte la exposición. Un administrador de red está conectando un nuevo host a la Store LAN. El host necesita comunicarse con redes remotas. ¿Qué dirección IP se configuraría como la puerta de enlace por defecto en el nuevo host?

172.20.132.13*
172.20.133.132
10.132.133.254
198.51.100.156
172.20.132.1

42. Un PC está configurado para obtener una dirección IP automáticamente de la red 192.168.1.0/24. El administrador de la red emite el comando arp -a y notifica una entrada de 192.168.1.255 ff-ff-ff-ff-ff-ff. ¿Qué declaración describe esta entrada?

Esta es una entrada de mapa estático.*
Esta es una entrada de mapa dinámico.
Esta entrada se corresponde con la puerta de enlace predeterminada.
Esta entrada se refiere al propio PC.

43. Un técnico está configurando un enrutador para permitir todas las formas de acceso de gestión. Como parte de cada tipo diferente de acceso, el técnico está tratando de escribir el comando login. ¿Qué modo de configuración debe introducirse para realizar esta tarea?

modo ejecutivo de usuario
cualquier modo de configuración de línea*
modo de ejecución privilegiado
modo de configuración global

44. ¿Qué declaración describe el tratamiento de las solicitudes de ARP en el enlace local?

Son recibidas y procesadas por todos los dispositivos de la red local.*
Son descartadas por todos los switches de la red local.
Son recibidas y procesadas sólo por el dispositivo de destino.
Deben ser reenviadas por todos los routers de la red local.

45.

BldgA(config)# interface gi0/1
BldgA(config-if)# description Connects to the Medical LAN
BldgA(config-if)# ip address 192.168.201.200 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface gi0/0
BldgA(config-if)# description Connects to the Client LAN
BldgA(config-if)# ip address 192.168.200.80 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface s0/0/0
BldgA(config-if)# description Connects to the ISP
BldgA(config-if)# ip address 10.200.201.254 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface s0/0/1
BldgA(config-if)# description Connects to the Head Office WAN
BldgA(config-if)# ip address 203.0.113.222 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# end

Un administrador de la red está conectando un nuevo host a la red LAN Medical. El host necesita comunicarse con redes remotas. ¿Qué dirección IP se configuraría como la puerta de enlace por defecto en el nuevo host?

192.168.201.200*
192.168.200.80
192.168.201.1
10.200.201.254
203.0.113.222

46. Un ordenador tiene que enviar un paquete a un host de destino en la misma LAN. ¿Cómo se enviará el paquete?

El paquete se enviará directamente al host de destino.*
El paquete se enviará primero a la puerta de enlace predeterminada y luego, de la respuesta de la puerta de enlace, puede ser enviado al host de destino.
El paquete se enviará sólo a la puerta de enlace por defecto.
El paquete se enviará primero a la pasarela por defecto, y luego desde la pasarela por defecto se enviará directamente al host de destino.

47. ¿Cuál es el objetivo de un ataque ARP spoofing?

para inundar la red con transmisiones de respuesta ARP
para abrumar a los hosts de la red con solicitudes de ARP
para asociar las direcciones IP a la dirección MAC equivocada*
para llenar las tablas de direcciones MAC del switch con direcciones falsas

48. Cuando un router recibe un paquete, ¿qué información debe ser examinada para que el paquete sea reenviado a un destino remoto?

dirección MAC de origen
dirección IP de origen
dirección MAC de destino
dirección IP de destino*

49. ¿Qué afirmación sobre el comando service password-encryption es verdadera?

Tan pronto como se introduce el comando de encriptación de la contraseña de servicio, se encriptan todas las contraseñas establecidas actualmente que antes se mostraban en texto plano.*
Encripta sólo las contraseñas del modo de línea.
Para ver las contraseñas encriptadas por el comando de encriptación de contraseñas de servicio en texto plano, emita el comando de encriptación de contraseñas sin servicio.
Está configurado en el modo privilegiado EXEC.

50. ¿Qué campo de un paquete IPv6 utiliza el router para determinar si un paquete ha caducado y debe ser eliminado?

No hay ruta hacia el destino
Dirección Inalcanzable
Límite de salto*
TTL

51. ¿Qué acción realiza el switch de la Capa 2 cuando recibe una trama de broadcast de la Capa 2?

Envía la trama a todos los puertos excepto al puerto en el que recibió la trama.*
Suelta la trama
Envía la trama a todos los puertos que están registrados para reenviar las emisiones.
Envía la trama a todos los puertos.

52. ¿Qué propiedad del ARP provoca una respuesta sólo a la fuente que envía una solicitud de ARP?

El campo de tipo 0x806 aparece en el encabezado de la trama Ethernet.
La dirección MAC de destino FF-FF-FF-FF-FF-FF aparece en el encabezado de la trama Ethernet.
La dirección MAC de la fuente aparece en el encabezado de la trama Ethernet.*
Las respuestas ARP se difunden en la red cuando un host recibe una solicitud ARP.

53. ¿Qué término describe un campo en el encabezado del paquete IPv4 que contiene un valor binario de 4 bits establecido en 0100?

dirección IPv4 de origen
TTL
Versión*
protocolo

54. ¿Cuál es el efecto de usar el comando ‘copy running-config startup-config’ del router?

El contenido de la flash cambiará.
El contenido de la RAM cambiará.
El contenido de la ROM cambiará.
El contenido de la NVRAM cambiará.*

55. ¿Qué característica describe una mejora de IPv6 sobre IPv4?

Tanto IPv4 como IPv6 admiten la autenticación, pero sólo IPv6 admite capacidades de privacidad.
El espacio de direcciones IPv6 es cuatro veces mayor que el espacio de direcciones IPv4.
El encabezado IPv6 es más simple que el encabezado IPv4, lo que mejora el manejo de los paquetes.*
Las direcciones IPv6 se basan en un direccionamiento plano de 128 bits, a diferencia del IPv4 que se basa en un direccionamiento jerárquico de 32 bits.

56. ¿Qué campo de header IPv4 identifica el protocolo de capa superior transportado en el paquete?

Protocolo*
Identificación
Servicios diferenciados
Versión

57. ¿Qué tipo de información contiene una tabla ARP?

rutas para llegar a las redes de destino
nombre de dominio a mapeo de direcciones IP
dirección IP a los mapas de direcciones MAC*
puertos de switch asociados a las direcciones MAC de destino

58. ¿Qué dirección de destino se utiliza en una trama de solicitud ARP?

la dirección física del host de destino
AAAA.AAAA.AAAA
FFFF.FFFF.FFFF*
0.0.0.0
255.255.255.255

59. ¿Qué direcciones son mapeadas por ARP?

dirección MAC de destino a la dirección IPv4 de origen
dirección IPv4 de destino a la dirección MAC de origen
dirección MAC de destino a una dirección IPv4 de destino*
dirección IPv4 de destino al nombre del host de destino

60. ¿Qué dos mensajes ICMPv6 se utilizan durante el proceso de resolución de la dirección MAC de Ethernet? (Elija dos.)

router solicitation
router
echo request
neighbor solicitation*
neighbor *

61. ¿Cómo se aseguran los anfitriones de que sus paquetes se dirigen al destino correcto de la red?

Envían un paquete de consulta a la pasarela por defecto pidiendo la mejor ruta.
Buscan en su propia tabla de enrutamiento local una ruta a la dirección de destino de la red y pasan esta información a la pasarela por defecto.
Tienen que mantener su propia tabla de enrutamiento local que contiene una ruta a la interfaz de loopback, una ruta de red local y una ruta remota por defecto.*
Siempre dirigen sus paquetes a la pasarela por defecto, que será la responsable de la entrega de los paquetes.

62. ¿Qué afirmación describe con precisión una característica del IPv4?

IPv4 soporta nativamente IPsec.
Una header IPv4 tiene menos campos que una cabecera IPv6.
Todas las direcciones IPv4 son asignables a los hosts.
El IPv4 tiene un espacio de direcciones de 32 bits.*

63. La política de la empresa exige utilizar el método más seguro para salvaguardar el acceso al modo de ejecución y configuración privilegiada de los routers. La contraseña de ejecución privilegiada es trustknow1. ¿Cuál de los siguientes comandos del router logra el objetivo de proporcionar el más alto nivel de seguridad?

enable password trustknow1
service password-encryption
secret password trustknow1
enable secret trustknow1*

64. ¿Cuál es una de las ventajas que ofrece la header simplificada de IPv6 sobre IPv4?

direcciones IP de origen y destino de menor tamaño
manejo eficiente de paquetes*
pocos requisitos para la tramitación de las sumas de control
Un header de menor tamaño

65.

Main(config)# interface gi0/1
Main(config-if)# description Connects to the Service LAN
Main(config-if)# ip address 172.29.157.156 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface gi0/0
Main(config-if)# description Connects to the Engineering LAN
Main(config-if)# ip address 172.29.156.36 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface s0/0/0
Main(config-if)# description Connects to the ISP
Main(config-if)# ip address 10.156.157.254 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface s0/0/1
Main(config-if)# description Connects to the Head Office WAN
Main(config-if)# ip address 198.51.100.177 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# end

Consulte la exposición. Un administrador de red está conectando un nuevo host al Servicio LAN. El host necesita comunicarse con redes remotas. ¿Qué dirección IP se configuraría como la puerta de enlace por defecto en el nuevo host?

172.29.157.156*
198.51.100.177
10.156.157.254
172.29.156.36
172.29.157.1

66. ¿Qué información se añade durante la encapsulación en la capa 3 de OSI?

dirección IP de origen y destino*
origen y destino MAC
número de puerto de origen y destino
protocolo de aplicación de origen y destino

67. ¿Qué propiedad de ARP permite a los hosts de una LAN enviar tráfico a redes remotas?

La dirección MAC de destino FF-FF-FF-FF-FF-FF aparece en el encabezado de la trama Ethernet.
Los hosts locales aprenden la dirección MAC de la puerta de enlace por defecto.*
La tabla de direcciones puerto a MAC en un switch tiene las mismas entradas que la tabla ARP del switch.
La dirección MAC de origen aparece en el encabezado de la trama Ethernet.

68. Un técnico de red emite el comando arp -d * en un PC después de que el router que está conectado a la LAN es reconfigurado. ¿Cuál es el resultado después de que se emite este comando?

El caché ARP se sincroniza con la interfaz del router.
Se muestra la información detallada de la caché ARP.
Se muestra el contenido actual de la caché ARP.
El caché ARP se borra.*

69. Se ha pedido a un nuevo administrador de red que introduzca un mensaje de banner en un dispositivo Cisco. ¿Cuál es la forma más rápida en que un administrador de red puede probar si el banner está correctamente configurado?

Encender el dispositivo.
Ingrese CTRL-Z en el indicador de modo privilegiado.
Salir del modo de configuración global.
Reiniciar el dispositivo.
Salir del modo privilegiado EXEC y pulse Intro.*

70. ¿Qué información proporciona el test de loopback?

El cable de Ethernet está funcionando correctamente.
El DHCP está funcionando correctamente.
El dispositivo tiene conectividad de extremo a extremo.
El dispositivo tiene la dirección IP correcta en la red.
La pila TCP/IP del dispositivo funciona correctamente.*

71. ¿Cuál será la respuesta del router después de que se introduzca el comando «router(config)# hostname portsmouth»?

router(config-host)#
portsmouth#
invalid input detected
portsmouth(config)#*

72. ¿Qué propiedad del ARP hace que la solicitud se inunde en todos los puertos de un switch excepto en el puerto que recibe la solicitud del ARP?

Las entradas en una tabla ARP tienen un sello de tiempo y se purgan después de que expire el tiempo de espera.
Las respuestas ARP se difunden en la red cuando un host recibe una solicitud ARP.
La dirección MAC de destino FF-FF-FF-FF-FF-FF aparece en el encabezado de la trama Ethernet.*
El campo de tipo 0x806 aparece en el encabezado de la trama Ethernet.

73. ¿Cuál es una característica básica del protocolo IP?

dependiente de los medios
una entrega fiable de principio a fin
segmentación de los datos de los usuarios
sin conexión*

74. ¿Qué campo de un encabezado de paquete IPv4 se mantendrá normalmente igual durante su transmisión?

Tiempo de vida
Longitud del paquete
Dirección de destino*
Flag

75. ¿Por qué no se necesita NAT en IPv6?

Cualquier host o usuario puede obtener una dirección de red IPv6 pública porque el número de direcciones IPv6 disponibles es extremadamente grande.*
Los problemas inducidos por las aplicaciones NAT se resuelven porque el header IPv6 mejora el manejo de los paquetes por los router intermedios.
Debido a que IPv6 tiene seguridad integrada, no hay necesidad de ocultar las direcciones IPv6 de las redes internas.
Los problemas de conectividad de extremo a extremo que causa la NAT se resuelven porque el número de rutas aumenta con el número de nodos que se conectan a la Internet.

76. El comando de configuración global ip default gateway 172.16.100.1 se aplica a un switch. ¿Cuál es el efecto de este comando?

El switch tendrá una interfaz de gestión con la dirección 172.16.100.1.
El switch puede comunicarse con otros hosts en la red 172.16.100.0.
El switch puede ser administrado remotamente desde un host en otra red.*
El switch está limitado a enviar y recibir tramas hacia y desde la puerta de enlace 172.16.100.1.

77. ¿Qué término describe un campo en el header del paquete IPv4 utilizado para identificar el protocolo de siguiente nivel?

TTL
dirección IPv4 de destino
protocolo*
dirección IPv4 de origen

78. Cuando se utiliza un protocolo sin conexión en una capa inferior del modelo OSI, ¿cómo se detectan los datos que faltan y se retransmiten si es necesario?

Los protocolos orientados a la conexión en la capa superior mantienen un seguimiento de los datos recibidos y pueden solicitar la retransmisión de los protocolos de nivel superior en el host de envío.*
Los acuses de recibo sin conexión se utilizan para solicitar la retransmisión.
El proceso de entrega de mejor esfuerzo garantiza que se reciban todos los paquetes que se envían.
Los protocolos IP de la capa de red gestionan las sesiones de comunicación si los servicios de transporte orientados a la conexión no están disponibles.

79. ¿Qué declaración describe la función del Address Resolution Protocol?

El ARP se utiliza para descubrir la dirección IP de cualquier host en una red diferente.
ARP se utiliza para descubrir la dirección MAC de cualquier host de la red local.*
ARP se utiliza para descubrir la dirección IP de cualquier host de la red local.
ARP se utiliza para descubrir la dirección MAC de cualquier host en una red diferente.

80. ¿Qué pasará si la dirección de la puerta de enlace por defecto está incorrectamente configurada en un host?

Un ping del host a 127.0.0.1 no tendría éxito.
El host tendrá que utilizar ARP para determinar la dirección correcta de la puerta de enlace predeterminada.
El host no puede comunicarse con otros hosts de la red local.
El switch no reenviará los paquetes iniciados por el host.
El host no puede comunicarse con los hosts de otras redes.*

81. ¿Qué campo del encabezado IPv4 se usa para evitar que un paquete atraviese una red sin fin?

Número de secuencia
Servicios diferenciados
Tiempo de vida*
Número de reconocimiento

82.

Main(config)# interface gi0/1
Main(config-if)# description Connects to the Service LAN
Main(config-if)# ip address 192.168.167.166 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface gi0/0
Main(config-if)# description Connects to the Engineering LAN
Main(config-if)# ip address 192.168.166.46 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface s0/0/0
Main(config-if)# description Connects to the ISP
Main(config-if)# ip address 10.166.167.254 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface s0/0/1
Main(config-if)# description Connects to the Head Office WAN
Main(config-if)# ip address 198.51.100.189 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# end

Un administrador de red está conectando un nuevo host al Service LAN. El host necesita comunicarse con redes remotas. ¿Qué dirección IP se configuraría como la puerta de enlace por defecto en el nuevo host?

192.168.167.166*
192.168.166.46
198.51.100.189
192.168.167.1
10.166.167.254

83. Un analista de seguridad cibernética cree que un atacante está falsificando la dirección MAC de la puerta de enlace por defecto para realizar un ataque de hombre en medio. ¿Qué comando debería utilizar el analista para ver la dirección MAC que un host está utilizando para alcanzar la puerta de enlace por defecto?

netstat -r
route print
ipconfig /all
arp –a*

84. ¿Qué es una función del ARP?

resolviendo las direcciones de los puertos a las direcciones MAC
resolviendo las direcciones IPv4 a las direcciones MAC*
resolviendo las direcciones MAC a las direcciones de los puertos
resolver las direcciones MAC a las direcciones IPv4

85. ¿Qué comando puede usarse en un router Cisco para mostrar todas las interfaces, la dirección IPv4 asignada y el estado actual?

show interface fa0/1
show ip route
ping
show ip interface brief*

86. ¿Dónde se mantienen los mapeos de direcciones IPv4 a la capa 2 de Ethernet en un ordenador central?

tabla de routing
tabla de direcciones MAC
ARP cache*
tabla de vecinos

87. Cuando un paquete IP es enviado a un host en una red remota, ¿qué información proporciona ARP?

la dirección MAC de la interfaz del router más cercana al host de envío*
la dirección IP de la puerta de enlace por defecto
la dirección MAC del puerto del switch que se conecta al host de envío
la dirección IP del host de destino

88. Una computadora puede acceder a los dispositivos de la misma red pero no puede acceder a los dispositivos de otras redes. ¿Cuál es la causa probable de este problema?

El cable no está conectado correctamente al NIC.
La computadora tiene una dirección IP inválida.
La computadora tiene una dirección de puerta de enlace por defecto inválida.*
La computadora tiene una máscara de subred incorrecta.

89. ¿Qué término describe un campo en el encabezado del paquete IPv4 que contiene un valor binario de 32 bits asociado a una interfaz en el dispositivo de envío?

dirección IPv4 de origen*
dirección IPv4 de destino
protocolo
TTL

90. ¿Qué parámetro utiliza el router para elegir el camino al destino cuando hay varias rutas disponibles?

el valor métrico más bajo que está asociado con la red de destino*
el valor métrico más alto que se asocia con la red de destino
la dirección IP de la puerta de enlace más alta para llegar a la red de destino
la dirección IP de la puerta de enlace inferior para llegar a la red de destino

91. ¿Qué información importante es examinada en el encabezamiento de la trama de Ethernet por un dispositivo de Capa 2 para transmitir los datos?

dirección IP de origen
tipo de Ethernet
dirección MAC de origen
dirección MAC de destino*
dirección IP de destino

92. ¿Qué dos tipos de mensajes IPv6 se utilizan en lugar del ARP para la resolución de direcciones?

echo reply
anycast
neighbor solicitation*
neighbor *
broadcast
echo request

93. Dentro de una red de producción, ¿cuál es el propósito de configurar un switch con una dirección de puerta de enlace por defecto?

Un switch debe tener una puerta de enlace por defecto para ser accesible por Telnet y SSH.
La dirección de puerta de enlace predeterminada se utiliza para reenviar los paquetes originados en el switch a redes remotas.*
Proporciona una dirección de salto siguiente para todo el tráfico que fluye a través del switch.
Los hosts que están conectados al switch pueden usar la dirección de puerta de enlace por defecto del switch para reenviar los paquetes a un destino remoto.

94. ¿Qué término describe un campo en el encabezado del paquete IPv4 que contiene una dirección unicast, multicast o de difusión?

protocolo
dirección IPv4 de destino*
TTL
suma de comprobación de header

95 ¿Cómo utiliza la capa de red el valor MTU?

La capa de red depende de las capas de nivel superior para determinar el MTU.
La capa de red depende de la capa de enlace de datos para determinar el MTU, y ajusta la velocidad de transmisión para acomodarlo.
Para aumentar la velocidad de transmisión, la capa de red ignora el MTU.
El MTU es pasado a la capa de red por la capa de enlace de datos.*

96. ¿Qué información utilizan los routers para enviar un paquete de datos hacia su destino?

dirección IP de origen

dirección del enlace de datos de origen

dirección IP de destino*

dirección de enlace de datos de destino

Publicar un comentario

0 Comentarios